THANK YOU to all the members who have purchased a $10 subscription, You have been entered into the monthly drawing from CHOPPEDBAGGERS the best Bagger Forum in the world!! Drawing is the last day of each month!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Site Supporter
    Join Date
    Sep 2012
    Location
    Prosper, Texas
    Posts
    58

    My 2015 FLHXSE 26"

    Figured I would share a picture of my project this past winter. I did the AS bolt on for 2 reasons, 1 so I could try a 26" to see if I liked it, 2 I'm nervous about cutting an SE
    Attached Images Attached Images

  2. #2
    I just found this place!
    Join Date
    Jan 2018
    Posts
    12
    Looks Good.
    Any Wobble issues? What is the highest speed you had it up to with the 26?


    Sent from my iPhone using Tapatalk

  3. #3
    Site Supporter
    Join Date
    Sep 2012
    Location
    Prosper, Texas
    Posts
    58
    Admittedly, it does wobble a bit about 90-95. I will likely tighten it up a bit.

  4. #4
    I just found this place!
    Join Date
    Jan 2018
    Posts
    12
    Exact same wobble at 90ish on my 26Ē


    Sent from my iPhone using Tapatalk

  5. #5
    ""The Chopped Baggers Guy""
    Join Date
    Aug 2012
    Location
    ChoppedBaggers.com WORLD HEADQUARTERS.
    Posts
    12,440
    If you guys canít get the issues solved please post and Iíll/weíll try to help.




    Sent from my iPhone using Tapatalk
    Thanks for being a part of my world..

    http://www.shop.choppedbaggers.com

    Like us on Facebook and share us with the WORLD!!!

  6. #6
    Looks good. I’m not a fan of the bolt on neck for a 26.

  7. #7
    I just found this place!
    Join Date
    Jan 2018
    Posts
    12
    Quote Originally Posted by Marc View Post
    If you guys canít get the issues solved please post and Iíll/weíll try to help.




    Sent from my iPhone using Tapatalk
    AS is sending out another ďBolt onĒ take.
    They think thereís a chance it could be a slight defect. Iíll let you know if that works.
    Iíve replaced the bearing in the rear, rear tire. Checked the wheels for being true, last but not least, tried different air pressure front and rear.


    Sent from my iPhone using Tapatalk

  8. #8
    I just found this place!
    Join Date
    Jan 2018
    Posts
    12
    Installed the new AS neck but high speed wobble is still there?
    Replaced rear bearings, new tire, adjust air pressure front/rear, what else are we missing ?



    Sent from my iPhone using Tapatalk

  9. #9
    Senior Member
    Join Date
    Mar 2015
    Location
    Pittsburgh, Pa
    Posts
    498
    So the factory thinks the part is bad, so they are sending out another for you to install? Man, that's allot of work for a possible fix.

    Sent from my Note 4 using Tapatalk

  10. #10
    Senior Member
    Join Date
    Mar 2015
    Location
    Pittsburgh, Pa
    Posts
    498
    Looks good! How's she ride? Any air or anything on the front?

    Sent from my Note 4 using Tapatalk

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin skin by CompletevB.com.